Cant connect labs

I am trying to connect PTP’s Lab 3 about Scanning. But when I open it and write my credentials in it I can’t connect. I restarted my Kali Linux machine, reinstalled Openvpn, and tried to open a different OVPN file from another website and did it successfully. I watched a video about how to connect labs and in the past, I was able to connect them without any problems.
Can you help me? Thanks.

Each lab is unique. One lab’s VPN config won’t work for another.
Can you share the screenshot while connecting the ovpn? Getting any error messages?

Thank you for the answer.
I think that when it cant to connect to the lab enviroment and after that openvpn is retrying to connect to it again. Same happens with Information Gathering Lab.

I have seen this error when the lab is off/inactivity timed out.
I just tried and i was able to connect.
Anything blocking/interrupting the connection? Your endpoint security/firewall etc?

1 Like

Thank you very much.

I just checked my router’s firewall settings. And I fixed it.

In router’s settings Firewall level was high and Anti-Hacking Protection was enabled. I think that as a default Firewall protection was not high and Anti-Hacking protection was disabled so I disabled it and I connected to lab environment successfully.
I appreciate your support.