Data Exfiltration Lab Task 1 - Unable to connect to IP address



I’ve tried using rdesktop with the ip address used in the Data Exfiltration labs.

This is what I did and terminal response:

rdesktop [IP address]
Replies: Autoselecting keyboard map ‘en-us’ from locale

After a while it replies:
Core(error): tcp_connect(), unable to connect to [IP address]

I also tried pinging the IP address and no response.

Any ideas on what’s wrong? Any help will be gladly appreciated.

Solved. Please disregard the question.

Hello, how did you solve this issue please?


If you are using a linux distro you can try using sudo or sign-in using your root account first before attempting the labs. You can also use try options for the rdesktop command. Use --help or -h on rdesktop to learn more about which options you can use.

It’s been a while since I have attempted that lab. What I remember is that the next day it worked fine. It might simply be a lab issue and you may need to contact support if that is the case.

Hope that helps.

1 Like