Failed to reach the labs

Hello…

I have issue when tried to open lab URL on WAPTX course, i already connect to vpn via openvpn.

but when open the url lab appears the following:

image.png

can you help me please

It doesn’t look like your screenshot was successfully uploaded, can you try to add it back in please?

oh sorry, hope you can see the screenshot now.

and i already tried the following steps, but doesn’t work with me

" Commenting the line ‘remote tcp’ in OpenVPN configuration will force to use UDP improving performance and stability. Checking –auth-user-pass flag from OpenVPN documentation will help to avoid reintroducing credentials if the connection drops.

I’d also check OpenVPN is running with enough privileges by the following:

  • Sudo openvpn <config_file>
  • Running openvpn <config_file> with the root account

You can follow these steps as well:
· Clear all history from the browser
· Restart the kali VM
· Connect to the VPN
· Configure the DNS Server
· Try again

If these initial steps are not working:
· Reset and restart the lab
· Download the updated ovpn file
· Start the VPN connection using the freshly downloaded ovpn file "

Thank you,

You need to add the DNS server in your resolv.conf file.

Once you have your virtual network ready, configure the following IP address as default DNS: 10.100.13.37

Thanks for you reply.

Can you please explain how add DNS server in resolv.conf file.

and i have same issue on windows, how i can access to the lab on windows ?