UACME Lab problem

Hi, I was just going through the PTSv2 module Host and Network Penetration Testing, and on the UAC Bypass: UACME Lab, my attempt to use Akagi64 fails to generate a stable meterpreter session. My listener will say it has received a connection, but never go to the meterpreter prompt, and will die after some time or if I try to use any commands.

I’ve been trying to follow the video instructions exactly to get used to using them, and went as far as following the solution video exactly (except for the IP) and still have the issue. I was wondering if anyone else had this and found a solution.

did you solve this?

i had an initial issue where my multi/handler was using a generic payload instead of “set payload windows/meterpreter/reverse_tcp”

not sure if that may be your issue :+1:

I had set the payloads from the start. When I first went through it I did it by memory, and when that failed I pulled up the lab solution and went through what they said step-by-step, making sure that it was exactly what was shown, and it still didn’t work, so I stopped the lab and restarted it, same thing.

I got frustrated and moved on to the next few lessons, and when I came back a few hours later and started the lab it worked. My best guess is there was some sort of glitch in the lab deployment, since this happened on multiple labs (trying, following solution guide exactly, stopping/starting the lab and following the guide again) where it wouldn’t work for me, but after I stopped the lab and waited a few hours it would work as expected.

For this particular lab, akagi64 with mode 23 just wouldn’t work, until I came back later and tried.
If anyone else is having this issue, I would say write down or save the IPs, and make sure that they’ve changed when you deploy the lab again. I don’t really remember the IPs for this lab, but it also happened to me on the autorouting/portfwd lab, and I remember when I came back later I could tell the lab had different IPs from my second deployment, but I don’t remember noticing that much of a difference between 1st/2nd deployments. I think it may just be that I was in too much of a rush and when I stopped/immediately restarted the lab it didn’t generate a new environment, but just re-used the previous one.