WAPT Lab - Web Services

In the lab for the web services info.webservices.site, the credentials provided are not allowing me to login to the secure webmail website.

image

Admin Note: Put this in the WAPT child board, added tags and modified title to reflect your question on the course and not the name of the associated certification exam.

Hello,

Thanks for reaching out. I’ve just tested the password provided in the manual with the three labs and seems to be working fine. Please, make sure you are copy&pasting the username and password correctly with no additional spaces.

Regards,

I have tried again, when I press “Submit” or press “Enter” nothing happens.

I copied and pasted the creds exactly as outlined in the instructions

I also tried a different browser (chromium browser in Parrot OS), and had the same issue

Hello @AWilson,

I can see that you’ve got PrivacyBadger enabled. This can refuse to send credentials over HTTP. Could you try to disable it? If it doesn’t work, please double check the developer console from the browser to see if there is any particular issue there.

Regards,

1 Like